Page 1 sur 1

Le modèle imitTableur

MessagePublié: 31 Mai 2012 09:40
par P.Fradin
Le modèle imitTableur est proposé par Joffrey Cottin, ce modèle charge les macros du fichier imitTableur.mac qui permettent
le dessin d'une feuille de calculs (mais pas de faire les calculs).

Télécharger: imitTableur.zip ( version 0.3 du 16/09/13)

Le paquet contient 4 fichiers:

- imitTableur.mac (macros)
- imitTableur.mod (modèle à charger)
- imitTableur.pdf (aide)
- imitTableur.txt (à lire)

Un exemple:
Code: Tout sélectionner
[
FrenchBabel :=1,
tableur(9, 6),
multiSelect(1, 1, 8, 2),
for z from 1 to 8 do
cellText(z, 1, ["$", Rand(10), "$"], [posTexte :=1]),
cellText(z, 2, ["$", Rand(10), "$"], [posTexte :=1])
od,
cellText(6, 4, "=MOYENNE(A1 :B8)", [formule :=1, posTexte :=-1]),
]


imitTableur.png
imitTableur.png (9.37 Kio) Consulté 5971 fois

Les questions/propositions concernant ce modèle sont à poster dans ce forum.

Re: Le modèle imitTableur

MessagePublié: 02 Juin 2012 18:16
par P.Fradin
Mise à jour vers la version 0.2.

Re: Le modèle imitTableur

MessagePublié: 30 Sep 2013 08:25
par P.Fradin
Mise à jour vers la version 0.3.